Problem Running NEB calculations

Question on input files/tags, interpreting output, etc.

Please check whether the answer to your question is given in the VASP online manual or has been discussed in this forum previously!

Moderators: Global Moderator, Moderator

Post Reply
Message
Author
nimali_rathnayake
Newbie
Newbie
Posts: 11
Joined: Sun Aug 23, 2020 11:26 pm

Problem Running NEB calculations

#1 Post by nimali_rathnayake » Wed Feb 03, 2021 5:52 am

Hi,

I am new VASP user and recently I started to do NEB calculations for one of my systems. The following steps I used to get the POSCAR for the transition state.
First, I optimized the initial and final steps of the system and got the POSCAR. For my calculation I wanted 6 images for transition state and I used "nebmake.pl POSCAR00 POSCAR07 6" command to make the POSCAR for the 6 transition states. Then, it created 8 folders from 00-07. After that I included POSCAR00 and POSCAR07 for 00 and 07 subdirectories with their OUTCAR files. In the main directory, I put POTCAR, K-POINT and my script file. However, this job did not run. My INCAR file looks like this.

SYSTEM = NEB-Calc
ISYM = 0
ISTART = 0
ICHARG = 2
ENCUT = 940 eV
ALGO = FAST
EDIFF = 1.0E-5
NELMIN =
EDIFFG = -1.0E-2
NSW = 100
ISMEAR = 0.5
SIGMA = 0.05
PREC = ACCURATE
LREAL = AUTO
LWAVE = .FALSE.
LCHARG = .FALSE
IMAGES = 6
SPRING = -5.0
ICHAIN = 0
LCLIMB = .TRUE.
LNEBCELL = .FALSE.
IBRION = 3
POTIM = 0
#MAXMOVE = 0.2
TIMESTEP = 0.1
LSCALAPACK = .FALSE.
#NPAR = 4


Could you please let me know, how to solve this problem?

Thank you.

Kind regards,

Nimali

alex
Hero Member
Hero Member
Posts: 515
Joined: Tue Nov 16, 2004 2:21 pm
License Nr.: 5-67
Location: Germany

Re: Problem Running NEB calculations

#2 Post by alex » Wed Feb 03, 2021 8:45 am

Hello Nimali,

did you rename, e.g. POSCAR01 to POSCAR in subdirectory 01?
That should do the trick.

Hth,

alex

nimali_rathnayake
Newbie
Newbie
Posts: 11
Joined: Sun Aug 23, 2020 11:26 pm

Re: Problem Running NEB calculations

#3 Post by nimali_rathnayake » Thu Feb 04, 2021 12:50 am

Hi Alex,

Thank you for your reply. Yes, I did that. I figured out the problem and it was the number of nodes I used for the calculation. Now, it is running.

Is there especial version of the VASP that works well for the CI-NEB calculations? Currently, I am using VASP 5.4.4 version.

Kind regards,

Nimali

thijs_smolders
Newbie
Newbie
Posts: 1
Joined: Tue May 26, 2020 7:17 am

Re: Problem Running NEB calculations

#4 Post by thijs_smolders » Mon Feb 15, 2021 4:27 pm

Hi Nimali,

The climbing image nudged elastic band method is not implemented in the standard VASP source code. To use it, you have to recompile the source code, including the VASP Transition State Tools, which you can find here:
https://theory.cm.utexas.edu/vtsttools/

Best,
Thijs

Post Reply