Problem with dipole moment correction for a slab

Problems running VASP: crashes, internal errors, "wrong" results.

Moderators: Global Moderator, Moderator

Post Reply
Message
Author
ymantz
Newbie
Newbie
Posts: 4
Joined: Tue Sep 21, 2010 1:35 pm
License Nr.: 5-698
Location: U.S. D.O.E. National Energy Technology Laboratory

Problem with dipole moment correction for a slab

#1 Post by ymantz » Wed Jan 13, 2021 3:24 pm

Dear Support,

Recently, I computed the energy of an unrelaxed 12-layer slab or surface model for the LaMnO3 (001) surface as a function of vacuum region size, without and with a dipole moment correction. I believe that the results with the dipole moment correction are not correct, and I would like your help to obtain the correct results.

The surface model can be represented as (LaO-MnO_2)_6. Thus, it has a net dipole moment along the surface normal. The energy of the surface model should converge very quickly as a function of vacuum region size with the dipole moment correction (https://www.vasp.at/wiki/index.php/Mono ... orrections). However, it actually converges more slowly with the correction at vacuum regions below 42 Å and at a similar rate at vacuum regions above 42 Å (see the attached .jpg file).

According to the VASP manual, for a surface model oriented perpendicularly to the third lattice vector, the dipole moment correction is made by setting IDIPOL = 3
(https://www.vasp.at/wiki/index.php/Mono ... orrections). I believe that my computational setup is correct, and the fact that the energy of the 12-layer surface model is slow to converge with the dipole moment correction is puzzling.

The VASP input and output files, the .jpg file of results referred to above, and a file READ_ME providing a description of all the files are included in the attached .zip file.
The slowly converging energy of the surface model with the dipole moment correction is a technical issue that is not covered in the VASP manual and, I believe,
is not addressed in previous VASP forum posts. Thus, I am asking the VASP team to help me to resolve this issue. Thanks for considering this issue, and I’ll wait to hear from you.

Sincerely,

Yves
You do not have the required permissions to view the files attached to this post.

Post Reply